Back to overview

Categorisation Engine Failing

Jun 02 at 10:45am BST
Affected services
Stored Data API [UK]

Resolved
Jun 02 at 02:52pm BST

We are happy to let you know that all the old consents affected by the categorisation issue have been successfully reprocessed to add enrichments.

We are also pleased to inform you that there was no loss of data or failure to connect new users during this incident.

Thanks for your patience and understanding.

Please feel free to contact us at support@atto.co if you have any questions.

Updated
Jun 02 at 02:10pm BST

We are pleased to inform you that the issue with categorisation is now fixed.

This means all new consents will be categorised as expected and as for the old consents affected by this issue, they are being reprocessed to add enrichments (categorisation, affordability, financial health, income verification) and we will provide another update once this process is complete.

We apologise for any inconveniences caused.

Please feel free to contact us at support@atto.co if you have any questions.

We are actively investigating this issue and working to resolve it as soon as possible. We will provide further updates when we have more information.

Please feel free to contact us at support@atto.co if you have any questions.

Created
Jun 02 at 10:45am BST

We currently have a high-priority incident where transactions are not being categorised. This is also causing the affordability and income verification insights to fail. Data is still being retrieved and stored on the dashboard, but not being categorised.

We are actively investigating this issue and working to resolve it as soon as possible. We will provide further updates when we have more information.

Please feel free to contact us at support@atto.co if you have any questions.