Intermittent Issues with Connect and API's
Resolved
Oct 10 at 09:56am BST
The issue with Azure Front Door (AFD) service has now been resolved. We will be reviewing Microsoft's incident report when it is available.
Affected services
Created
Oct 09 at 11:52am BST
Azure are currently reporting issues with Azure Front Door. This is the service we use to front Connect and our API's
https://azure.status.microsoft/en-gb/status
This may result in Internal Server Error, delays and timeouts while connecting to our services.
We will keep you updated on the status of the issue as we know more.
Affected services