Back to overview
Downtime

Data not saving and refreshes unavailable

Oct 29 at 11:37am GMT
Affected services
Stored Data API [UK]
Stored Data API [US]

Resolved
Oct 29 at 12:58pm GMT

The incident has now been resolved. Data is being saved as normal and refreshes can be completed successfully.

Created
Oct 29 at 11:37am GMT

We want to inform you of a temporary service interruption that is currently affecting our systems. At this time, data not being saved correctly and refreshes of data are unavailable.

Our development team is actively investigating the root cause and working to resolve the issue as quickly as possible. We understand how important data integrity is to your operations, and we sincerely apologise for any inconvenience this may cause.

What you need to know:

Issue: Data saving functionality is currently impacted and refreshes of data are unsuccessful
Status: Our team is working on a fix.
Next Update: We will provide an update as soon as possible

We appreciate your patience and understanding. Please feel free to contact us at support@atto.co if you have any questions.